app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 07, 2019 - 17:59 CEST
Investigating
Socket timeout, unable to connect to server
Posted 9 days ago. Oct 07, 2019 - 17:59 CEST
This incident affected: Application.