app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:40 CEST
Investigating
Socket timeout, unable to connect to server
Posted Jun 21, 2022 - 08:35 CEST