app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 01:02 CEST
Investigating
Socket timeout, unable to connect to server
Posted Jul 14, 2021 - 01:02 CEST