app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 21:59 CEST
Investigating
Socket timeout, unable to connect to server
Posted Aug 10, 2020 - 21:52 CEST
This incident affected: Portal.