app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 16:08 CEST
Investigating
HTTP Server Error 502 Bad Gateway
Posted 3 months ago. Jul 02, 2019 - 16:02 CEST
This incident affected: Application.