app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 05, 2018 - 22:23 CET
Investigating
Socket timeout, unable to connect to server
Posted 2 months ago. Dec 05, 2018 - 22:09 CET
This incident affected: Application.