app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 07:12 CEST
Investigating
Socket timeout, unable to connect to server
Posted Jun 28, 2021 - 06:49 CEST