app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 12:20 CEST
Investigating
Socket timeout, unable to connect to server
Posted Aug 12, 2020 - 12:19 CEST
This incident affected: Portal.