app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 30, 2019 - 13:42 CET
Investigating
Socket timeout, unable to connect to server
Posted 19 days ago. Jan 30, 2019 - 13:40 CET
This incident affected: Application.