app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 05, 2018 - 23:06 CET
Investigating
Invalid HTTP response received from server
Posted 9 days ago. Dec 05, 2018 - 23:04 CET
This incident affected: Application.