app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 12, 2019 - 09:22 CEST
Investigating
Invalid HTTP response received from server
Posted 5 days ago. Sep 12, 2019 - 09:13 CEST
This incident affected: Application.