app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 12:40 CEST
Investigating
Socket timeout, unable to connect to server
Posted Oct 22, 2021 - 12:36 CEST