app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 06:32 CET
Investigating
Socket timeout, unable to connect to server
Posted Nov 22, 2021 - 06:31 CET