app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 10:05 CET
Investigating
Socket timeout, unable to connect to server
Posted Dec 02, 2020 - 10:04 CET