We are experiencing issues with some processors.
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 15, 2018 - 19:06 CEST
Identified
We are currently experiencing some authorization issues with certain processors. We are investigating the issue. We expect to have it solved within the next 15 min.
Posted 8 months ago. Oct 15, 2018 - 18:41 CEST
This incident affected: Application.