app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted May 20, 2021 - 05:28 CEST
Investigating
Socket timeout, unable to connect to server
Posted May 20, 2021 - 05:25 CEST