app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 08:46 CET
Investigating
Socket timeout, unable to connect to server
Posted Jan 04, 2022 - 08:45 CET