app-wallee.com is not reachable
Incident Report for Wallee Statuspage
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:48 CEST
Investigating
HTTP Server Error 500 Internal Server Error
Posted Jun 21, 2022 - 08:45 CEST