app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 21, 2018 - 10:19 CET
Investigating
Socket timeout, unable to connect to server
Posted about 2 months ago. Nov 21, 2018 - 10:12 CET
This incident affected: Application.