app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 15, 2018 - 22:14 CET
Investigating
Socket timeout, unable to connect to server
Posted 2 months ago. Nov 15, 2018 - 22:13 CET
This incident affected: Application.