app-wallee.com is not reachable
Incident Report for Status of wallee
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 19:06 CET
Investigating
Socket timeout, unable to connect to server
Posted Jan 27, 2020 - 19:02 CET
This incident affected: Application.